Service interruption [AUPRD04] - 29/06/2026

Incident Report for Sentral

Resolved

System performance has remained stable following an earlier issue where the AUPRD04 hosting cluster became unresponsive.

The issue was mitigated by redirecting traffic to an alternate service. The exact root cause is currently unknown.

We will continue to monitor closely while investigations are ongoing.
Posted Jun 29, 2026 - 13:25 AEST

Update

System performance has remained stable following an earlier issue where the AUPRD04 hosting cluster became unresponsive.

The issue was mitigated by redirecting traffic to an alternate service. The exact root cause is currently unknown.

We will continue to monitor closely while investigations are ongoing.
Posted Jun 29, 2026 - 13:25 AEST

Monitoring

System performance has improved, and we are now seeing environments loading successfully on the AUPRD04 cluster.

We will continue to monitor the situation closely while we investigate the root cause.
Posted Jun 29, 2026 - 09:20 AEST

Investigating

We are currently investigating reports into system slowness on AUPRD04. This may impact your ability to login or navigate through Sentral. We will provide the next update in 15 mins
Posted Jun 29, 2026 - 09:12 AEST
This incident affected: AUPRD04 (Sentral application).