SSO Authentication (NSWDOE, VICDOE, SADECD): Issue resolved [Monitoring]

Incident Report for Sentral

Resolved

The issue relating to logging in via SSO has now been fully resolved, and we are confident that this will not reoccur.

Thank you for your patience throughout this incident.

Regards,
The Sentral Support Team
Posted Feb 02, 2026 - 13:10 AEDT

Monitoring

SSO login/authentication issues for NSWDOE, VICDOE and SADECD were identified earlier today and have been resolved. We are currently monitoring the service to ensure stability and will provide a final confirmation shortly.

Thank you for your understanding.

The Team at Sentral
https://www.sentral.com.au/support
Posted Feb 02, 2026 - 08:46 AEDT
This incident affected: Core Services (Login and User authentication).