System slowness [AUPRD01] - 30/04/2026

Incident Report for Sentral

Resolved

The mitigation implemented during the scheduled maintenance window has been completed successfully, and services are operating normally.

We have been closely monitoring the platform and have seen normal performance through this mornings traffic peak. Work on a permanent fix remains underway and will be deployed once final testing has been completed.

Thank you for your patience while we investigated and addressed this issue.
Posted May 01, 2026 - 10:48 AEST

Monitoring

An investigation into the performance degradation experienced around 9:05am this morning has identified the root cause. Work is now underway on a permanent fix, which will be implemented once testing has been completed.

In the meantime, a maintenance window is scheduled for 12:00am to 3:00am tonight (1st May 2026) to increase database capacity as a temporary mitigation and reduce the likelihood of further slowness while the long-term solution is finalised. During this window, Sentral sites will be offline while the change is performed.

This incident will remain open, with an update provided tomorrow morning following the traffic peak, to confirm the temporary mitigation has been successful.
Posted Apr 30, 2026 - 12:07 AEST

Identified

System performance on AUPRD01 has stabilised and we have identified that the disruption is linked to increased load on our SQL infrastructure. The exact root cause is still under investigation and our teams are continuing work to resolve the issue and prevent recurrence.
Posted Apr 30, 2026 - 09:35 AEST

Investigating

We are currently looking into reports of slowness and performance degradation on AUPRD01. This may impact your ability to login or load pages within Sentral. We will provide updates as we progress with our investigation.
Posted Apr 30, 2026 - 09:19 AEST
This incident affected: AUPRD01 (Sentral application, PDF generation service).