Service interruption [AUPRD04] - 27/08/26

Incident Report for Sentral

Resolved

The issue affecting performance on AUPRD04 has been resolved.

Following the implementation of mitigation measures and an extended period of heightened monitoring, system performance has remained stable and is operating within expected levels.

We will continue to closely observe the environment, however no further customer impact is currently being observed.

We apologise for any inconvenience caused and thank you for your patience while we worked to resolve the issue.
Posted Aug 27, 2026 - 16:07 AEST

Update

System performance on AUPRD04 has remained stable following the mitigation measures implemented earlier, with platform responsiveness returning to expected levels for the vast majority of users.

As a precaution, we are continuing enhanced monitoring and validation activities across the environment to ensure performance remains stable and to minimise the risk of recurrence. Our technical teams remain actively engaged and are reviewing system telemetry and trends closely.

We will continue to monitor and provide a further update by 4:00PM AEST, or sooner if required.
Posted Aug 27, 2026 - 15:01 AEST

Monitoring

We have observed a significant improvement in system performance on AUPRD04 following the mitigation measures implemented earlier.

Users should now be experiencing improved login and navigation performance within Sentral. Our teams continue to closely monitor the environment to ensure stability is maintained and to address any remaining impact.

We will continue monitoring and provide a further update by 3:00PM AEST, or sooner if there are any notable changes.
Posted Aug 27, 2026 - 14:28 AEST

Update

We are continuing to work on a fix for this issue. Thank you for your patience.

We will provide the next update by 2:15PM
Posted Aug 27, 2026 - 13:42 AEST

Identified

We have identified the cause of the performance issues affecting AUPRD04 and are actively implementing mitigation measures.

Users may continue to experience intermittent slowness when logging in to Sentral or navigating within the application while these measures take effect.

Our teams are closely monitoring platform performance and will provide a further update by 1:30 PM AEST, or sooner if significant progress is made.
Posted Aug 27, 2026 - 13:06 AEST

Investigating

We are currently investigate reports into system slowness on AUPRD04. This may impact your ability to login or navigate through Sentral. We will provide the next update by 1:20PM
Posted Aug 27, 2026 - 13:01 AEST
This incident affected: AUPRD04 (Sentral application).