The mitigation implemented during the scheduled maintenance window has been completed successfully, and services are operating normally.
We have been closely monitoring the platform and have seen normal performance through this mornings traffic peak. Work on a permanent fix remains underway and will be deployed once final testing has been completed.
Thank you for your patience while we investigated and addressed this issue.
Posted May 13, 2026 - 12:02 AEST
Update
While we continue investigating the root cause and work toward a permanent resolution, a maintenance window has been scheduled for 12:00am to 3:00am tonight (13 May 2026). During this time, we will be increasing database capacity as a temporary mitigation to better handle system load.
Sentral sites will be unavailable during this window while the changes are applied.
This incident will remain open, and a further update will be provided tomorrow morning after the peak usage period to confirm whether the temporary mitigation has been effective.
Posted May 12, 2026 - 11:16 AEST
Update
We are still looking into the underlying cause of the issue. What we have identified so far is that an unusually high level of activity placed heavy demand on the system, which temporarily slowed its ability to respond as expected.
Posted May 12, 2026 - 10:20 AEST
Monitoring
System performance on AUPRD05 has stabilised. We are currently investigating the root cause of the issue and will provide a further update within the next 20 minutes with our findings.
Posted May 12, 2026 - 09:35 AEST
Investigating
We are currently investigating reports of system slowness on AUPRD05. This may impact your ability to login or navigate through Sentral. Our team is actively investigating and we will update you with more details as we have them.
Posted May 12, 2026 - 09:14 AEST
This incident affected: AUPRD05 (Sentral application).