Sentral System Performance Degraded [AUPRD01] - 23/03/26

Incident Report for Sentral

Resolved

This issue is now resolved.
Posted Mar 23, 2026 - 12:07 AEDT

Monitoring

Our engineers have started rolling out a solution and are currently monitoring its impact. We’ll share an update as soon as the issue has been resolved.
Posted Mar 23, 2026 - 10:13 AEDT

Investigating

We are currently investigation performance degradation on cluster AUPRD01 which may affect your ability to login or load Sentral. Our team is working to resolve this issue as quickly as possible, and we will keep you updated on the progress.
Posted Mar 23, 2026 - 09:52 AEDT
This incident affected: AUPRD01 (Sentral application, PDF generation service).