System Slowness [AUPRD04] - 06/05/2026

Incident Report for Sentral

Resolved

The mitigation implemented during the scheduled maintenance window has been completed successfully, and services are operating normally.

We have been closely monitoring the platform and have seen normal performance through this mornings traffic peak. Work on a permanent fix remains underway and will be deployed once final testing has been completed.

Thank you for your patience while we investigated and addressed this issue.
Posted May 08, 2026 - 10:46 AEST

Monitoring

System performance on AUPRD04 has now stabilised. The exact root cause is still under investigation and our teams are continuing work to resolve the issue and prevent recurrence. We acknowledge the disruption this has caused to daily operations, particularly given the timing during the morning peak and roll marking.

Since the remediation actions implemented yesterday did not resolve the issue, a maintenance window is scheduled for 12:00am to 3:00am tonight (8th May 2026) to increase database capacity as a temporary mitigation and reduce the likelihood of further slowness while the long-term solution is finalised. During this window, Sentral sites will be offline while the change is performed.

This incident will remain open, with an update provided tomorrow morning following the traffic peak, to confirm the temporary mitigation has been successful.
Posted May 07, 2026 - 09:44 AEST

Identified

We have confirmed that the remediation actions implemented yesterday did not fully resolve the issue, and we are again seeing performance degradation this morning. Additional resources are being enabled immediately to improve platform stability. Our engineering team is actively working on next steps, and we will share another update shortly.
Posted May 07, 2026 - 09:14 AEST

Update

Two key remediation changes have been implemented to address today’s performance degradation. This incident will remain open while we monitor conditions closely overnight and through tomorrow morning to confirm stability and ensure the changes have been effective. Thank you for your patience.
Posted May 06, 2026 - 15:53 AEST

Monitoring

System performance has stabilised and we are continuing to monitor to ensure there is no further degradation. We will share another update shortly.
Posted May 06, 2026 - 09:43 AEST

Investigating

Our team is actively investigating reports of system slowness and an inability to access the platform. We will update you with more details as we have them.
Posted May 06, 2026 - 09:18 AEST
This incident affected: AUPRD04 (Sentral application, PDF generation service).