Service degradation [AUPRD01] - 11/06/2026

Incident Report for Sentral

Resolved

System performance has stabilised and has been operating within expected parameters since our last update. Adjustments were made to improve efficiency, and we will continue to monitor to ensure sustained performance.
Posted Jun 11, 2026 - 15:55 AEST

Update

System performance has shown improvement. We are continuing to investigate the underlying root cause. At this time, we do not believe this issue is related to the incident that occurred on Tuesday.
Posted Jun 11, 2026 - 09:31 AEST

Investigating

We are currently investigate reports into system slowness on AUPRD01. This may impact your ability to login or navigate through Sentral. We will provide the next update by 9:30.
Posted Jun 11, 2026 - 09:14 AEST
This incident affected: AUPRD01 (Sentral application, PDF generation service).