Service interruption [AUPRD05] - 06/06/2026

Incident Report for Sentral

Resolved

The issue is now fully resolved. Services have been restored to normal operation. Thank you for your patience.
Posted Jun 06, 2026 - 17:03 AEST

Identified

We are experiencing a recurrence of the system degradation on AUPRD05. Our team is actively investigating the cause and working to stabilize the system again.
Posted Jun 06, 2026 - 15:17 AEST

Monitoring

Services have restored on AUPROD5. We are continuing to monitor the system closely to ensure the remediation actions remain effective.
Posted Jun 06, 2026 - 13:25 AEST

Identified

We are currently experiencing a system degradation on AUPRD05 which may affect your ability to login or load the platform. Our team is working to restore services as quickly as possible, and we will keep you updated on the progress.
Posted Jun 06, 2026 - 10:31 AEST
This incident affected: AUPRD05 (Sentral application, PDF generation service).