The issue has been resolved and the platform is operating normally.
Earlier today, we experienced a brief period of intermittent service interruption due to a sudden change in usage patterns. This resulted in a short window of degraded performance while the platform adjusted and stabilised.
We have implemented changes to improve how the platform responds to similar conditions in the future, reducing the likelihood of repeated fluctuations and improving overall stability.
Thank you for your patience while we worked through this.
Posted Mar 20, 2026 - 13:51 AEDT
Monitoring
System performance on AUPRD09 has remained stable since 8:45am AEDT. We are continuing to investigate the root cause of this issue and will monitor for any further service disruption.
Posted Mar 20, 2026 - 09:15 AEDT
Investigating
We are currently investigation performance degradation on cluster AUPRD09 which may affect your ability to login or load Sentral. Our team is working to resolve this issue as quickly as possible, and we will keep you updated on the progress.
Posted Mar 20, 2026 - 08:40 AEDT
This incident affected: AUPRD09 (Sentral application, PDF generation service).