This incident has been resolved. We can confirm the issue was related to the scheduled database maintenance over the weekend, which led to some unexpected service impacts. We will be improving pre- and post-maintenance validation processes to prevent recurrence.
Posted Jun 09, 2026 - 17:47 AEST
Monitoring
Performance on AUPRD01 has stabilised and we are continuing to monitor whilst investigating the root cause.
Posted Jun 09, 2026 - 09:41 AEST
Update
We are continuing to investigate the root cause of the performance degradation on AUPRD01. Thank you for your continued patience.
Posted Jun 09, 2026 - 09:15 AEST
Investigating
We are currently investigating reports of system slowness on AUPRD01. This may impact your ability to login or navigate through Sentral. We will provide the next update in 15 mins.
Posted Jun 09, 2026 - 08:59 AEST
This incident affected: AUPRD01 (Sentral application, PDF generation service).