Service interruption [AUPRD05] - 04/07/2026

Incident Report for Sentral

Resolved

The issue is now fully resolved. Services have been restored to normal operation. Thank you for your patience.
Posted Jul 05, 2026 - 01:09 AEST

Identified

We are currently experiencing a system degradation on AUPRD05 which may affect your ability to login or load the platform. Our engineers have determined the cause of this issue and are actively working on implementing a solution. We will keep you updated on the progress.
Posted Jul 04, 2026 - 20:32 AEST
This incident affected: AUPRD05 (Sentral application).