Service interruption [AUPRD04] - 28/08/26

Incident Report for Sentral

Resolved

Performance across AUPRD04 has remained stable throughout the morning monitoring period, with no further issues observed.

Following the mitigation, monitoring, and additional remediation activities completed over the weekend, system performance has continued to operate within expected levels. We have completed our validation checks and are satisfied that the environment remains stable.

This incident is now considered resolved. We will continue to monitor the platform as part of our standard operational processes.

We apologise for any inconvenience caused and thank you for your patience and understanding throughout this incident.
Posted Aug 31, 2026 - 11:31 AEST

Update

Performance across AUPRD04 has remained stable following the mitigation measures implemented last week.

Over the weekend, our teams continued to monitor the environment closely and completed additional remediation and optimisation activities as a precaution. System performance has remained within expected levels throughout this period.

This incident will remain in a monitoring state while we observe platform performance through the morning peak usage period. Our teams remain actively engaged and will continue enhanced monitoring to ensure stability is maintained.

We will provide a further update by 11:00 AM AEST.

Thank you for your patience and understanding.
Posted Aug 31, 2026 - 08:28 AEST

Monitoring

Performance across AUPRD04 has remained stable following the mitigation measures implemented earlier and is continuing to operate within expected levels.

Our teams have completed ongoing validation activities and have observed sustained platform stability. As a precaution, enhanced monitoring will remain in place throughout the afternoon to ensure performance remains consistent and to quickly address any changes should they arise.

We will continue close monitoring and provide a further update by 3:00 PM AEST.

Thank you for your patience and understanding.
Posted Aug 28, 2026 - 13:05 AEST

Update

Following the implementation of additional traffic controls, performance across AUPRD04 has stabilised and is currently operating within expected levels.

Our teams are continuing the same enhanced monitoring as previous to confirm that the mitigation remains effective and that system performance is sustained.

We will provide a further update by 1PM, or sooner if there is a significant change.
Posted Aug 28, 2026 - 11:18 AEST

Identified

We are continuing to experience intermittent performance degradation affecting some users on AUPRD04.

Our investigation has identified a significant increase in automated traffic directed at parts of the environment. Existing security controls are blocking the majority of this activity, and our teams are implementing additional measures to further reduce its impact.

As these controls take effect, users may experience periods of normal performance followed by temporary slowness. Our technical and security teams remain actively engaged and are working on further mitigation efforts.

We will provide the next update by 11:20AM, or sooner if there is a material change.
Posted Aug 28, 2026 - 10:54 AEST

Monitoring

Performance across AUPRD04 has stabilised following the remediation activities undertaken this morning.

Our teams have continued to monitor the environment closely and are seeing system responsiveness operating within expected levels. We are completing final validation and monitoring activities to ensure performance remains stable and that no further impact is observed.

At this time, users should be able to access and use Sentral normally. We will continue enhanced monitoring as a precaution and will provide a further update should there be any material changes.

Thank you for your patience and understanding.
Posted Aug 28, 2026 - 10:20 AEST

Identified

We are aware of some reports of system slowness affecting a some users on Cluster 4 this morning.

This is related to residual system activity from yesterday's incident, which has resulted in elevated load within parts of the environment. Our teams are actively working to clear this activity.

We will continue to monitor closely and provide further updates if required. The next update will be at or before 10:20AM.

Thank you for your patience and understanding.
Posted Aug 28, 2026 - 09:58 AEST
This incident affected: AUPRD04 (Sentral application).