This issue has now been fully resolved. All affected services are operating normally, with functionality restored across all hosting clusters. Thank you for your patience as we worked through this.
Posted Jun 02, 2026 - 12:35 AEST
Update
The issue impacting front-end services has now been resolved. We are currently completing an additional update to address the same issue affecting a subset of backend services. Functionality is beginning to restore, with improvements seen in report generation and page accessibility.
Posted Jun 02, 2026 - 11:44 AEST
Update
We have started deploying our fix and will share an update within the next 30 minutes regarding its progress and effectiveness
Posted Jun 02, 2026 - 11:27 AEST
Identified
We have identified the root cause of this issue and are continuing to work on the resolution. A reminder that this issue may impact the following:
We are continuing to investigate errors when generating reports. You may also experience errors when sending SMS/emails, view student photos or accessing particular pages within Sentral.
Posted Jun 02, 2026 - 10:32 AEST
Investigating
We are aware of reports persistent failures of report generation and printing failing across all clusters. We are looking into this as a matter of urgency.