The platform has remained stable since the last status update, with no further degradation observed. Additionally the root cause of the issue has been identified and are actively working on a permanent solution.
In the interim, to mitigate potential impacts, we will be implementing a temporary database capacity increase. This will require a maintenance outage for the Sentral application from 12:00am to 4:00am tonight.
Further updates will be provided as work progresses.
Posted May 04, 2026 - 11:46 AEST
Monitoring
Sites are online and operating, with a significant improvement in performance. While functionality has been restored, the service is currently operating in a sub‑optimal state as investigation continues into an identified issue.
The team is actively working to determine the root cause and fully stabilise the environment. A further update will be provided within 30 minutes.
Posted May 04, 2026 - 10:01 AEST
Investigating
At the moment, some customers may have difficulty using the sentral platform and may experience some slowness. Our team is actively investigating and we will update you with more details as we have them.
Posted May 04, 2026 - 09:14 AEST
This incident affected: AUPRD06 (Sentral application).