TES (Edval) Sync error - 16/06/26

Incident Report for Sentral

Resolved

This has now been resolved. We reimplemented a fix that ensures incorrect errors were not surfaced during a sync.
Posted Jun 16, 2026 - 16:04 AEST

Investigating

We are aware of an issue where some Edval users encounter an error when attempting to sync timetables with Sentral. This is the same as an error that occurred on 27/05/26.

Despite the error, the sync completes successfully.

Our team is actively working on a fix to prevent this error from appearing during the sync process. We will be applying the same fix as on 27/05.
Posted Jun 16, 2026 - 08:37 AEST