Sentral inaccessible for some clusters

Incident Report for Sentral

Resolved

We would like to provide an update on the ongoing system outage identified earlier today.

This issue is now resolved.

We sincerely apologise for the inconvenience caused by this.

Thank you for your understanding,
The Team at Sentral
https://www.sentral.com.au/support
Posted Feb 03, 2026 - 11:30 AEDT

Monitoring

We would like to provide an update on the ongoing system outage identified earlier today.

We have taken steps to restore service. We are actively monitoring and will provide an update while we work with our cloud platform provider to identify the root cause.

Thank you for your understanding,

The Team at Sentral
https://www.sentral.com.au/support
Posted Feb 03, 2026 - 09:44 AEDT

Update

We are continuing to rollout the fix.
Posted Feb 03, 2026 - 08:41 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 07:53 AEDT

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 07:43 AEDT

Investigating

We are currently investigating an issue causing automatic scale up to fail on some clusters. This may result in slower response times or intermittent errors for affected clusters. Our engineers are investigating and we will provide further updates shortly.

The Team at Sentral
https://www.sentral.com.au/support
Posted Feb 03, 2026 - 07:41 AEDT
This incident affected: AUPRD04 (Sentral application, PDF generation service), AUPRD01 (Sentral application, PDF generation service), AUPRD08 (Sentral application, PDF generation service), AUPRD07 (Sentral application, PDF generation service), AUPRD06 (Sentral application, PDF generation service), AUPRD05 (Sentral application, PDF generation service), and AUPRD11 (Sentral application).