System Outage [AUPRD04] - 19/03/26

Incident Report for Sentral

Resolved

We have observed stable performance on the AUPRD04 cluster since this morning’s degradation and will now be closing this incident.
Posted Mar 19, 2026 - 15:25 AEDT

Monitoring

Performance has stabilised and we will continue to monitor to ensure there is no further degradation.

Thank you for your patience. We will provide a final update shortly.
Posted Mar 19, 2026 - 10:09 AEDT

Investigating

We are continuing to investigate this issue.
Posted Mar 19, 2026 - 09:43 AEDT

Identified

Our IT Operations team have determined the cause of this issue and are actively working on implementing a solution.
Posted Mar 19, 2026 - 09:41 AEDT

Investigating

We are currently experiencing a system degradation on AUPRD04 which may affect your ability to login or load the platform. Our team is working to resolve this issue as quickly as possible, and we will keep you updated on the progress.
Posted Mar 19, 2026 - 09:20 AEDT
This incident affected: AUPRD04 (Sentral application, PDF generation service).